[Race 07] General Discussion

244 posts / 0 new
Last post
Mon, 08/27/2012 - 13:55
oldrustybelly55's picture
Offline
Last seen: 4 years 1 month ago
Joined: 07/05/2010 - 23:00

I got you on my FL. kurupt. I bought race injection this weekend and it had the retro pack. In will finish my profile tonight. thanks for noticing it. also I will check out skype.

Mon, 08/27/2012 - 14:49
Sherb's picture
Offline
Last seen: 6 months 5 days ago
Joined: 03/19/2011 - 23:00
Currently Playing: 

Holy crap!  A 2O2R topic made the trending list!  4

Mon, 08/27/2012 - 16:04
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

Yay that is twice now...not bad for a fledgling group...16

Mon, 08/27/2012 - 16:16
CProRacing's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/06/2011 - 23:00

Joind the dIRT tuning group on steam now :)

 

Also Kurupt you need an avatar so it show up on the trending list 1

Wed, 08/29/2012 - 15:13
MrParadox's picture
Offline
Last seen: 11 months 1 week ago
Joined: 06/16/2006 - 23:00

Who's up for some Race07 tonight? Probably do a mix of WTCC and STCC cars on Mid Ohio or Knutstorp. Kurupt joined us near the end of our session last night, but we all got in a 10 lap race at Zandvoort Club. There were 12 AI, set to 90%. Even though there were only 3 of us the AI were a challenge to pass on that track. I'm hoping for a bigger turnout either tonight or tomorrow so we can turn down the number of AI :) Plan to kick things off at 7pm eastern. These races are for fun only. No points are kept.

 

Wed, 08/29/2012 - 15:17
Sherb's picture
Offline
Last seen: 6 months 5 days ago
Joined: 03/19/2011 - 23:00
Currently Playing: 

If it wasn't for the Nordschliefe V8 Supercar run tonight, I would've seen about joining you.  Have fun!

Wed, 08/29/2012 - 15:32
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00

Ill try to get in tonite again....probably wont be till about 9  your time

Wed, 08/29/2012 - 18:28
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

Would love to join you, but that old time zone thing makes it a midnight start...sad

Fri, 08/31/2012 - 14:48
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
Tues nite iam gonna host a 1hr mini race at 07 brands hatch to practice for Fri race at race2play
Sat, 09/01/2012 - 20:39 (Reply to #70)
boza74's picture
Offline
Last seen: 6 years 6 months ago
Joined: 05/19/2011 - 23:00

kurupt wrote:
Tues nite iam gonna host a 1hr mini race at 07 brands hatch to practice for Fri race at race2play

I just signed up for this race and what time is the practice going to start??

Sun, 09/02/2012 - 13:14 (Reply to #71)
Neverender158's picture
Offline
Last seen: 4 years 10 months ago
Joined: 08/30/2012 - 17:58

I will try to be there as well. I have been running race injection since february and really looking forward to racing with you guys either in practice or a league.  

Sun, 09/02/2012 - 16:33 (Reply to #72)
Sherb's picture
Offline
Last seen: 6 months 5 days ago
Joined: 03/19/2011 - 23:00
Currently Playing: 

Neverender158 wrote:

I will try to be there as well. I have been running race injection since february and really looking forward to racing with you guys either in practice or a league.  

Glad to see you found it here.  189

Sat, 09/01/2012 - 19:02
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

Finally got it running and downloaded your tune...from 1:52:5 to 1:48:7...not bad mate, and that was with race fuel as well.

Sun, 09/02/2012 - 17:49 (Reply to #74)
boza74's picture
Offline
Last seen: 6 years 6 months ago
Joined: 05/19/2011 - 23:00

KnightofRedemption wrote:

Finally got it running and downloaded your tune...from 1:52:5 to 1:48:7...not bad mate, and that was with race fuel as well.

After trying Kurupt tune I'm also down to 1:48.xx's from 1:50's.   I could probaly go lower with more pratice but definitely a nice tune. 

Sun, 09/02/2012 - 18:02 (Reply to #75)
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

boza74 wrote:

KnightofRedemption wrote:

Finally got it running and downloaded your tune...from 1:52:5 to 1:48:7...not bad mate, and that was with race fuel as well.

After trying Kurupt tune I'm also down to 1:48.xx's from 1:50's.   I could probaly go lower with more pratice but definitely a nice tune. 

Glad to know I'm not the only one running those times, Jaysus there are some fast guys over there. Still early days, was just saying to Church, R07 is easy to pick up and drive, but damn hard to drive fast...Thank goodness we have Kurupt...

Sat, 09/01/2012 - 22:51
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
@ knight thanks m8...check the file I've noticed race 07 from time to time raises increments from time to time...I noticed on my file when I loaded the right front suspension bump was out of sync with the left...just make sure there there the same....I also settled with a steering lock of 18....I found there was too much scrub with anything higher. @ boza I'd like to aime for 7pm gmt Canada. I have to reinstall all my games after this update today everything is messed and crashing so hopefully I can get that done by then
Sun, 09/02/2012 - 09:10
oldrustybelly55's picture
Offline
Last seen: 4 years 1 month ago
Joined: 07/05/2010 - 23:00

What a mess that update did. I have redownloaded all my race 07 game and packs back to my library.And when I try to enter the game from anything else other than race07 it tells me that i have to install race07 again. When I load the game from the race07 it loads up really slow. about 2 minutes to load. Is anyone elese having problems? Sorry Boza for not being able to run that race with you last night. It took forever to get steam working right.

Sun, 09/02/2012 - 09:19
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
IAm in the process of redownloading everything :( apparently a lot of people are pissed off and having problems from what I've read on other forums
Sun, 09/02/2012 - 12:26
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
Iam pretty cheesed with steam and there brilliant idea to update an unbroken system? Anyways I have reinstalled all the packs and cant get any of them to load now :( I've been reading about a lot of pissed off people on other forms having the same issues.....so until there's an update and the problem is solved I won't be able to participate in any practices or races......awhhh
Sun, 09/02/2012 - 12:41
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

It is ridiculous, it gobbled up about 8 gigs by the time it finished and that is going to mean I will be lucky to have enough data allowance to see out the month it re downloaded every mod So there are Race07 folders all over the place. Absolutely pissed at steam!

Sun, 09/02/2012 - 13:04
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
Yup iam pissed....I sure hope steam issues some sort of an apology or future rebate for all the people they screwed and possibly lost..sucks cause I was really getting into it, and understanding the tuning aspect of it.....swear its an rfactor sabotage to force me to play it now lol....now that I think about it iam 100% sure it is cause my weekly pcars download fucked up as well with an error while downloading ....wtf ? All in all a bad week in sim racing for me :(
Sun, 09/02/2012 - 15:55
boza74's picture
Offline
Last seen: 6 years 6 months ago
Joined: 05/19/2011 - 23:00

Yeah after the update it seems to take about 2 mins for the game to load up.  @Rusty mo prob, I was lucky enough to get my updates done early , but like you said load times are out of hand.

Sun, 09/02/2012 - 16:10
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

I was also getting mad load times, it seems that steam was still updating stuff in backgound. Anything related to R07 gets redownloaded, that is why some of the addons did not work, they were also being updated to point to the new R07 location, if you tried to use them before they had been redownloaded they were linking to a wrong location so although R07 seemed do have finished it's download, all the addons hadn't. so folk with every mod are having to wait unknown to them while everything re downloads to the new location. Once that process is done the game is back to normal load times. I think wht might be going on is the game is hunting though the HDD trying to find files. Why the hell they didn't just use a batch file and point to the original locations I do not know, those of us with limited data caps have been royaly screwed. I had held back on downloading a couple of the mods till next month to ensure I had enough data for mods and car packs for series...that is well and truely bolloxed now.

Sun, 09/02/2012 - 16:11
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

Oh and hi to Neverender, do drop by the hello thread and tell us about yourself smiley

Sun, 09/02/2012 - 17:50
CProRacing's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/06/2011 - 23:00

Sounds like everyone has been having fun frown

 

Welcome Neverender. Make sure you nip to the "Hello Thread" and say .... hello? laugh

Sun, 09/02/2012 - 18:06
CProRacing's picture
Offline
Last seen: 4 years 6 months ago
Joined: 02/06/2011 - 23:00

I should be on the track soon smiley

 

Just got a few R/L issues at the moment so money is real tight but should be ok by the end of September

Sun, 09/02/2012 - 18:18
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

Excelent, racing is not the same without your dulcet northern tones abusing me smiley

Sun, 09/02/2012 - 22:57
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
Does anyone have any tips on getting the game to load? When i click on the desktop icon it flashes that the game is loading than nothing happens...doesn't even register in task manager....if I enter my steam game library and it hit play now I get an error message saying steam.dll is not on your computer please re install...done that twice and still noting?
Mon, 09/03/2012 - 03:22
KnightofRedemption's picture
Offline
Last seen: 2 years 2 months ago
Joined: 01/02/2012 - 00:00

When you click on the desktop icon, call up the steam libary and have a look at the download activaty bar at the bottom. My guess is it will be showing activaty. That error message is misleading and has nothing to do with the steam program, it is part of the new R07 download and it's intagration with steam. That was exactly what I was getiing Saturday and all those things go away when Steam has done with it's downloads. I seem to remember you saying you reinstalled R07? so you might has set everything back to square one...let me know what you see anyway.

Mon, 09/03/2012 - 04:05
kurupt's picture
Offline
Last seen: 4 years 1 month ago
Joined: 09/10/2010 - 23:00
Thanks ill give that a try and see if its starts down loading anything...some info I've read on forums is copying a steam.dll to your folder and to speed up loading times is delete your old race07 folder....i really hope I can get it up and running. I have some tweaks I wanna try on the mini and get some laps in with guys before the race

Join our Universe

Connect with 2o2p