WTF is this and does it happen to you?

26 posts / 0 new
Last post
#1 Thu, 01/03/2013 - 12:41
EVILCLAW's picture
Offline
Last seen: 7 months 1 week ago
Joined: 01/29/2007 - 23:00
Currently Playing: 

WTF is this and does it happen to you?

Since I have started playing this again about a week ago, away playing other games, I have noticed this very annoying glitch. When I confront somebody and I start to shoot, either 1 or 2 bullets may come out or nothing happens when I pull the trigger and in both cases I am shot dead in my tracks when I clearly had the drop on the enemy. I have even experimented by opening fire before going around corners or through doors and in mid full auto, bullets will stop coming out of my gun, giving the right of way to the bullets flying into my face. It doesn't happen ALL the time but enough to have me writing about this now. So does it happen to you and if so how do you deal with it? Is there a patch out there that is going to fix this? Is it only on some maps as I heard someone say in game or is it a particular gun, etc...?

Thu, 01/03/2013 - 12:43
2fat's picture
Offline
Last seen: 7 years 8 months ago
Joined: 05/03/2010 - 23:00

Freaking suppression effect more than likely....

Thu, 01/03/2013 - 13:40 (Reply to #2)
EVILCLAW's picture
Offline
Last seen: 7 months 1 week ago
Joined: 01/29/2007 - 23:00
Currently Playing: 

2fat wrote:

Freaking suppression effect more than likely....

 

Well I might accept that as an excuse BUT there wasn't anybody but me and the other guy and I, in most cases, was shooting first. This of course was noticed after playing a few rounds and doing experiments.

Thu, 01/03/2013 - 13:34
Corcharo's picture
Offline
Last seen: 7 years 6 months ago
Joined: 05/17/2011 - 23:00

Suppression makes you bullets fly all over the place but  I don't think your weapon stops firing because of it. 

Claw, when you say bullets stop coming out, does it mean you don't register hits or your gun simply stops firing? I have never experienced the latter but if it's the former, I would blame it on lag.

Thu, 01/03/2013 - 13:45
EVILCLAW's picture
Offline
Last seen: 7 months 1 week ago
Joined: 01/29/2007 - 23:00
Currently Playing: 

When the trigger is pulled, nothing happens or 1 or 2 bullets then stops even though trigger still depressed and full auto weapon with full clip. Let me go on to say that I have even started shooting guys and see them taking hits and they are able to get off a shot/shots, stopping my gun and thus killing me. I thought at first this was some new cheat that some had figured out how to exploit.

Thu, 01/03/2013 - 14:15
2fat's picture
Offline
Last seen: 7 years 8 months ago
Joined: 05/03/2010 - 23:00

More latency issues than normal also popped up for me with the last DLC..

Thu, 01/03/2013 - 14:42 (Reply to #6)
EVILCLAW's picture
Offline
Last seen: 7 months 1 week ago
Joined: 01/29/2007 - 23:00
Currently Playing: 

2fat wrote:

More latency issues than normal also popped up for me with the last DLC..

 

Then I will scream silently to myself from now on.

Thu, 01/03/2013 - 14:46
SoulTerror's picture
Offline
Last seen: 4 years 4 months ago
Joined: 12/13/2012 - 15:28
Currently Playing: 

Friend of mine was expercing the same issue the other night. I believe it's latency as well since the servers were really laggy that night.

Thu, 01/03/2013 - 15:59
fatLUNCH's picture
Offline
Last seen: 8 years 1 month ago
Joined: 09/25/2008 - 23:00

I know i've personally killed you a few times going toe to toe! ;) haha

is it with a specific weapon that you have this issue or a specific class?  whats the load out you are using?

I dont know if I have experienced that bad of lag be pulling the trigger with an automatic weapon and the weapon stop firing because of the lag/interruption.

Thu, 01/03/2013 - 16:17
Fit_Guy's picture
Offline
Last seen: 3 years 3 months ago
Joined: 09/22/2010 - 23:00

I had this happen to me the other night as well. I pulled the trigger and my fully automatic gun shot 2-3x then stopped. I quickly released and pulled trigger again only to have it do the same. I got killed and then all was fine. Shrugged it off to lag.

Thu, 01/03/2013 - 16:53
YEM's picture
YEM
Offline
Last seen: 5 years 1 month ago
Joined: 06/21/2006 - 23:00
Currently Playing: 

Are you acidently hitting the button to change the rate of fire from full auto to burst fire or single shot?

Fri, 01/04/2013 - 05:00
Blimey's picture
Offline
Last seen: 5 years 8 months ago
Joined: 02/06/2009 - 23:00
Currently Playing: 

I've seen it as well. Frustrating for sure but doesn't seem to last.At least it isn't like BLOPS2wink

Fri, 01/04/2013 - 09:51
fatLUNCH's picture
Offline
Last seen: 8 years 1 month ago
Joined: 09/25/2008 - 23:00

you do know you cant squeeze the trigger when you're dead? right?

Fri, 01/04/2013 - 10:22
onthefritz's picture
Offline
Last seen: 5 years 5 months ago
Joined: 08/04/2011 - 23:00

I actually had this happen to me in my tank last nght.  It had enough time to reload, it just wouldn't shoot.  angry  ???  Help contribute to me being killed because of it.  I could have gotten at least one more engineer.  

It has also happened to me with my rifle once or twice.  I have never been able to reproduce it, though.  I just chalk it up to EA's wonderful unstable servers or their crappy game "logic".  

 

Fri, 01/04/2013 - 10:46
SoulTerror's picture
Offline
Last seen: 4 years 4 months ago
Joined: 12/13/2012 - 15:28
Currently Playing: 

I've seen that bug once in a while. I just laugh it off as a gun jamming bug.

Fri, 01/04/2013 - 11:29 (Reply to #15)
fatLUNCH's picture
Offline
Last seen: 8 years 1 month ago
Joined: 09/25/2008 - 23:00

SoulTerror wrote:

I've seen that bug once in a while. I just laugh it off as a gun jamming bug.

 

you know if they made it a "feature" that your gun would jam.. that might actually add some realizim to the game!

idk how many of you have played in the sand with a m4 or m16 - but they jam a lot and when you throw hundreds of rounds down range, they jam even more!!!

Sat, 01/05/2013 - 13:38
Reddot82's picture
Offline
Last seen: 7 years 9 months ago
Joined: 08/29/2012 - 19:05

Seems to be a lag issue, ony time i have ever noticed it happening to me.  But it does seems sometimes that it happens to me a lot with the same guy on the opposing team. I just blame it on the fact that some weapons just seem to get the jump on others.

Tue, 01/29/2013 - 12:33
Fighter59's picture
Offline
Last seen: 3 years 2 months ago
Joined: 01/01/2007 - 23:00

That was one of the reasons I liked BF3 over MW3 was the lack of lag.  I hope this doesn't become a huge issue.

Tue, 01/29/2013 - 14:00
Reddot82's picture
Offline
Last seen: 7 years 9 months ago
Joined: 08/29/2012 - 19:05
My xbox crapped out.....will have another on Wednesday
Tue, 01/29/2013 - 20:38 (Reply to #19)
fatLUNCH's picture
Offline
Last seen: 8 years 1 month ago
Joined: 09/25/2008 - 23:00

Reddot82 wrote:
My xbox crapped out.....will have another on Wednesday

doh! what went wrong? im sure someone out there might be able to use parts off it, lol.

Wed, 01/30/2013 - 10:06 (Reply to #20)
Reddot82's picture
Offline
Last seen: 7 years 9 months ago
Joined: 08/29/2012 - 19:05
fatLUNCH wrote:

Reddot82 wrote:
My xbox crapped out.....will have another on Wednesday

doh! what went wrong? im sure someone out there might be able to use parts off it, lol.

Not exactly sure. just died in the middle of a game. Won't power up or anything and the power supply is fine.
Wed, 01/30/2013 - 13:41 (Reply to #21)
fatLUNCH's picture
Offline
Last seen: 8 years 1 month ago
Joined: 09/25/2008 - 23:00

Reddot82 wrote:
fatLUNCH wrote:

Reddot82 wrote:
My xbox crapped out.....will have another on Wednesday

doh! what went wrong? im sure someone out there might be able to use parts off it, lol.

Not exactly sure. just died in the middle of a game. Won't power up or anything and the power supply is fine.

shitty.. well maybe if you know someone they can put a meter to it. idk.  or if you are like me, just go buy a new one.

Good Luck!

Tue, 01/29/2013 - 14:01
Reddot82's picture
Offline
Last seen: 7 years 9 months ago
Joined: 08/29/2012 - 19:05
My xbox crapped out.....will have another on Wednesday
Wed, 01/30/2013 - 09:59 (Reply to #23)
EVILCLAW's picture
Offline
Last seen: 7 months 1 week ago
Joined: 01/29/2007 - 23:00
Currently Playing: 

Reddot82 wrote:
My xbox crapped out.....will have another on Wednesday

Hope it wasn't something like Xboxlive fucking up like it was yesterday. It would bump me out of a game then off the internet. When I tried to sign back in it said "trouble signing in, visit xbl for support, went on with the usual, rebooting of everthing 2-3 times for a 20 minutes stretch and it finally connected to XBL. Something is serously fucked up over there, but I got back on anyway. Hope it wasn't that issue and thought it was your box. Sometimes, though, electronics just die.

Wed, 01/30/2013 - 13:07 (Reply to #24)
SoulTerror's picture
Offline
Last seen: 4 years 4 months ago
Joined: 12/13/2012 - 15:28
Currently Playing: 

My XBL died twice last night too before I gave up.

Wed, 01/30/2013 - 16:14
Reddot82's picture
Offline
Last seen: 7 years 9 months ago
Joined: 08/29/2012 - 19:05
I just bought a new one lol

Join our Universe

Connect with 2o2p