Party Chat

8 posts / 0 new
Last post
#1 Mon, 12/23/2013 - 10:31
Ammodawg's picture
Offline
Last seen: 3 years 5 months ago
Joined: 10/11/2011 - 23:00

Party Chat

Apparently I upset my X1 this weekend somehow.  It refuses to let me talk to my friends in any party.   I can join parties just fine just can't communicate :( 

Did a couple of searches and tried a few things but nothing has worked so far.  From what I can see it sounds likes an issue they are looking into and its hit or miss if you get it.  

 

Mon, 12/23/2013 - 13:12
Cerberus4417's picture
Offline
Last seen: 3 years 5 months ago
Joined: 10/17/2007 - 23:00
Currently Playing: 

I have not seen this.  If you are using your kinect, I know there is check box in the settings that you need to have on to use it.  But I am sure you found that already

Mon, 12/23/2013 - 13:39
InstantBuzzkill's picture
Offline
Last seen: 4 weeks 1 day ago
Joined: 03/15/2007 - 23:00
Currently Playing: 

Sorry Ammodawg...I see you jump in but then we can't hear you.  We will keep an eye for you.

Mon, 12/23/2013 - 14:09
Ammodawg's picture
Offline
Last seen: 3 years 5 months ago
Joined: 10/11/2011 - 23:00

@Cerebus, nope using the headset that came with the x1.  I can join the party just fine but when I turn on party chat the ring just sits there and spins.   Was using it just fine earlier last week so not sure what happened.

 

@ Buzzkill, yea tried to join and thought maybe backing out and rejoinging would help.  Then tried taking the disc out and powering the x1 off and then on, but still nothin.  Just gonna wait and hopefully it gets fixed.  MS said they were aware of the problem and were looking for a fix so hopefully that happens quickly. 

Tue, 12/24/2013 - 09:49 (Reply to #4)
Cerberus4417's picture
Offline
Last seen: 3 years 5 months ago
Joined: 10/17/2007 - 23:00
Currently Playing: 

Just use the Kinect Mic then and see if that works.  

Can you create a Party?

I dont use the x1 mic as I use my ax pros and the kinect mic for now.  

Tue, 12/24/2013 - 10:36
Ammodawg's picture
Offline
Last seen: 3 years 5 months ago
Joined: 10/11/2011 - 23:00

I'll try that and see if it works.  

Mon, 01/13/2014 - 15:09
Bawbuster's picture
Offline
Last seen: 11 months 1 week ago
Joined: 08/07/2006 - 23:00

Maybe try a hard reset on your xbox.  When mine acts up that usually works.

 

Mon, 11/17/2014 - 13:55
INKABODPAIN's picture
Offline
Last seen: 4 years 3 months ago
Joined: 11/22/2012 - 10:00
Currently Playing: 
I had a issue where I couldn't hear anyone on chat also no game sound thru optic connection had to do a factory reset and everything is back to normal.im looking for someone to join in some rounds.Send F.R .

Join our Universe

Connect with 2o2p